The description of Mattermost App
Requires Mattermost Server v5.37+. Older servers may not be able to connect or have unexpected behavior.

-------

Mattermost is an open source platform for secure collaboration across the entire software development lifecycle.
Title Mattermost
Requirements Android 7.0+
Language
Available Languages
License free
Date Added 1637020800
Author Mikael Oliveira
Website https://play.google.com/store/apps/details?id=com.mattermost.rn
SHA-1
Mattermost

Version 1.48.0 information

Size 70.3MB